Call us on : 1-305-260-6455
Placeholder

Customer Forum

Problems sending emails

External Posted: 2013-02-20 22:50

 I am having a problem sending emails from workbooks using my own domain's mail server

 

I am using the same configuration on other web based applications (and on my phone too) and they all work fine, however when I try to send from Workbooks, I get the following message

 

This email could not be sent due to error 'OpenSSL::SSL::SSLError: hostname was not match with the server certificate. '. Please check your email preferences, and that your configured email server is able to accept email messages from Workbooks. Details of the problem have been logged under reference: 063863-31736-85182

 

Then if I try to disable SSl I get the following:

 

This email could not be sent due to error 'Net::SMTPFatalError: 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1). Additional SMTP errors: 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)'. Please check your email preferences, and that your configured email server is able to accept email messages from Workbooks. Details of the problem have been logged under reference: 324596-27601-73599

 

Any suggestions?

 

Regards

 

Marco

Workbooks Support Posted: Thu, 21.02.2013 - 12:21

Hi Marco

It might be worth checking that you have selected the correct port option. You may find the following forum article helpful.

It would also be useful to check that the Workbooks Servers have access to your SMTP server. Details on the IP ranges you need to allow access on can be found here.

Kind Regards

Support

External Posted: Thu, 21.02.2013 - 16:56

Quote - Original Message by null

Hi Marco It might be worth checking that you have selected the correct port option. You may find the following forum article helpful. It would also be useful to check that the Workbooks Servers have access to your SMTP server. Details on the IP ranges you need to allow access on can be found here. Kind Regards Support     »
 
Thank you, it was a matter of whitelisting your IP's! Solved